


Immortality on a budge�

N  , people have asked me for practical advice on how to
make booklets, e-books, illustrations etc. That is the reason for this
little booklet. First of all, a few warnings might be in order. My

native language is not english, and I have neither proofread nor spellchecked
anything, so expect a bunch of errors along the way. Since I don't expect to
profit anything from this, I have made it easy for me. Additionally, I do not
attempt to teach how to draw or to use a computer, just share a few technical
details that might not be obvious at first glance. Any information missing here
can be found in books, on internet or by taking a class.

Why publish?
Yes, why indeed? There might be many reasons.
Having something to share. My notebooks fills up in a much higher rate

than what I'm able to make use of. And some of it are quite good, so I feel
that it is better to share it, than to let it gather dust in a drawer. Also, there is
a desire to communicate. If I tell you my ideas, then maybe you will tell me
yours - and perhaps then we'll think of something together?

A passion for the art. I have recieved so much from my art; friends around
the world, an occupation that enables me to pay the rent, the tools to be able
to be an "interesting person" in social situations. The art of magic have given
me so many gifts, that I feel obligated to give something. To create a symbi-
otic relationship, where both I and the art gain something from our interac-
tion. Yes I know how it sounds, but deep down, that's how I feel.

Profit. Yes, there's that aspect too. But the profit isn't as good as one might
think. The world of magic is a small world, and not many people read books.
I'm not very interested in selling and marketing, so I don't make a lot of
efforts to sell my books once they are produced. Usually I have the stamina to
sell them for a week or two, then I get bored and want to do something else.
So, compared with the work put into it, there's not a big profit. Someone with
an interest in marketing might have different experiences though. I am not to
be trusted when it comes to matters relating to good business sense.

Self Publishing
An interest in graphic design. Yes, this is a big factor for me. I enjoy to

write and draw, and since I'm a magician I tend to write and draw things that
are interesting to me, i.e. magic.

Ego and selfpromotion. Sure, this might also be a a driving force, and
nothing wrong with that, as long as it isn't the main reason for the desire to
publish. If you have a big ego, just make sure that the material you publish are
good enough to back it up. Myself, I don't have a big desire to impress a lot
of people I've never met - but I do want to impress friends and people I
respect. I do enjoy to get approving nods from my old heros Max Milton and
Dusenberg. To return favours are also important. Just as Max Maven and
Tommy Wonder always makes me think and be inspired, I want to publish
things that might cause them to think and be inspired. Not an easy task, per-
haps, but there could certainly be worse goals than trying to impress friends
like them.

So, do you know why you want to publish? Is it for profit, or to get an ego
boost? Or do you have something solid to share? Or both?

What to publish.
My primary advice is; don't publish crap! But if you ignore that advice, then

at least make sure that it is amusing, inspiring or new crap.
Try to be honest. If you publish something that isn't practical that you've

never tried out in real life - then say so. Because if you pretend that the item
is something practical that you've used for a long time, the readers will soon
notice that you are making things up.

Evolution. It your material is based on previous effects and plots, then make
sure that you've added something significant to your predecessors. Does your
item solve a problem in the original effect? Or are your method smoother, or
more deceptive? Perhaps the original effect was done with five secret moves,
and your method only use three? Perhaps your method isn't better, but per-
haps it allow a much stronger presentation? Or have a more sound dramatic
plot?

If your version isn't better than the other versions out there, then maybe it
is better to wait, perform it for a while and see if anyone seems interested in
knowing the details. Because, do the magic world really benefit from yet
another version of Ace Assembly if it is more complicated and less clean than
the multitude that already are in print?
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However, everything you publish doesn't have to be practical. There is a
place for pipedreams and unpractical ideas - as a source of inspiration for oth-
ers. There's a lack of good and new magical plots, so if you got a good plot,
but with a horrible method, it might still be of value to others.

For a long time I have had the idea of making a "Book of Beginnings"
(inspired by www.oyonale.com). A book filled with intros to effects, that just
stop in the middle of a sentence. Like:

At the conclusion to an effect, the magician looks his watch, and reacts: -"Damn,
I'm running behind schedule. I'll have to do my next three pieces simul-
tanously to catch up!" He ask a spectator to lend him a bill, while bringing out
a deck of cards and three coins. He turns toward a spectator and...

And then the reader is supposed to figure out the rest on his own. It's a good
idea, and one day I might make a book like that. As long as you are honest, I
see no reason to avoid pipedreams. But, of course, real and practical effects are
still what people most desire from a book.

Publishing magic

If you have no budget at all, and no equipment, go to an Internet Café and
write down your material there. Print it out, make photocopies and staple it
together. Done.

Illustrations.
Of course, the descriptions will be easier to follow if you have some illustra-

tions. If you are reasonably good at drawing, you can draw on free hand. If
not, you probably have a talented friend who can help you.

Another option is to use photos. You can probably borrow a camera from a
friend, if you don’t have one yourself. 

It's possible to find used system cameras of a rather good quality to a good
price, if you search for it. Since many are replacing their old cameras for dig-
ital cameras, it’s not difficult to find something suitable.

My camera is a Minolta X-300 that I bought in 1988, and it wasn’t very

expensive, even as new. But since a few years back I'm using a digital camera,
a Minolta DiMage 7, which has a resolution on 5.2 Mega Pixels. The key here
is; the higher number on the Mega Pixels, the more detailed and larger pic-
tures you get. Anything above 3 Mega Pixels can be used for self publishing.
The brand doesn't matter really, because all the brands are good enough.
However, what you should look out for is the price for surrounding equip-
ment (power supply etc.), and how much battery it eats. Those things might
differ a lot.

But if you don’t have the computer hard- and software to process the digital
photos, you are probably better off with an ordinary camera.

Lighting
The key to get good photos is light. And lots of it. You can probably find a

place in your apartment that you can use as an impromptu studio.
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Find a spot near a window where light comes in (but avoid direct sunlight).
If the background is busy, hang a bedsheet (preferably neither black nor white)
on the wall. If shooting a close-up effect, put a medium grey cloth on the table
(I just use a grey sweater). On the other side of the table, place a large white
cardboard, propped up on a chair. That will cause the light from the window
to bounce back, to soften up harsh shadows. Also, aim a spotlight on the main
area of interest. An ordinary floor lamp or bedside lamp works just fine. 



If you have a flash to your camera, aim it towards the ceiling. However, if
the flash is inbuilt, it is probably fixed and aimed right ahead. That might
cause a problem, because you want the camera as close as possible, but on
short distances, an inbuild flash usually “burns out” the light areas in the pic-
ture. That can be overcome by adjusting the exposure in the camera. A digital
camera usually have a setting called “Exposure compensation”, which you can
set to -0.3.

On an ordinary system cameras it requires a bit more knowledge to adjust
the exposure. However, most of them have an inbuilt exposure meter. Adjust
the aperture until the camera recommend a shutter speed of 1/125 second. Fix
that shutter speed, then set the aperture to the next higher number. (The key
to aperture values: A small number means that very little of the light is blocked,
and a high number means that a lot of light is blocked from entering the camera).

When dressing for the shoot, try to avoid very dark and very light colors on
your clothes, Use clothing without patterns and dress like you are color blind,
so you will get a good contrast between each garment.

It will be useful to have the help of a friend for the shoot, who can handle
the camera. Myself, I usually don’t bother, as I do these things on the spur of
the moment, and it slows down everything if I have to wait for a friend to
arrive. So I mostly use the self-timer on the camera.

So, it’s time to take the pictures for an effect. Take almost twice as many
photos as what believe that you will have use for - because it is damn annoy-
ing to realize much later that something is missing, so that you have to rig
everything again, just to get a single photo.

Don’t forget that the purpose of the pictures are to illustrate a performance
piece. It is easy to look introverted or stern, as you are concentrated on
remembering where you are in the effect, keeping track of your position in the
image and making sure that the exposures are alright. But try to express emo-
tions, like excitement, in your face and body posture - because it will not look
very attractive if your humourous masterpiece is illustrated with a bunch of
pictures of a person that looks bored as hell.

If using a digital camera, it is useful to have an external power supply, so you
don’t have to think about the batteries. Also, digital cameras often allows you

to hook it up to a TV, which might be useful to use as a monitor, if you are
uncertain about your position in the picture.

To make it easier, go through the effect twice. The first time from the spec-
tator’s view, and the second time shoot the necessary secret views from above
and below and over your shoulder etc.

Then, if using regular film, leave the rolls at a One Hour service, to get the
photos developed.
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The photos are back
Now, its not easy to use the photos as they are, in the context of reproduc-

tion, unless you use a computer. Sure, the quality of high-end photocopiers
are much better now, than just a few years ago - but it’s a bit too expensive to
make that kind of color copies. To be more cost-effective, it’s better to process
the photos through a black and white halftone screen.

Line drawings
It is often better to illustrate magic effects

with line drawings, because then you can
make sure to only show the important parts,
and skip unnecessary details in the back-
ground. As an added benefit, line drawings
are much easier to reproduce even on very
old photocopiers. Take a look at the drawing
to the side here. It looks quite good, show
only the important parts and you are spared
the sight of my messy apartment in the back-
ground.

The things you need are a few waterproof
fiberpoint pens that draws really black lines.
A couple of different sizes are useful, like a
very thin for fine details, and a broad one for
filling in large black fields. Also some good
and thin fiberfree drawing paper.

Fiberfree paper? Well, when you check for good paper, hold up a single sheet
to the light and see how it looks with light shining through it. If it look grainy
or blotchy, check another brand.

You want a paper that has a homogeneous translucent quality. Also, to avoid
fuzzy lines and get fine crisp lines, it is important that the paper doesn’t
“bleed” -  meaning that ink doesn’t penetrate through the paper to the other
side.  

The pens should be waterproof, which you can check by drawing a line on
a small piece of paper. Count to three, and then stroke a finger over the line.
If the line get smudged, or fades, get another brand.

You can find what you need in a store for graphic design or art supplies.
Check the yellow pages, and then ask the people in the store for advice.

While you are in the store, get a glue stick, some masking tape and some
transparant tape too.
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A halftone screen makes
the photos easier to reproduce
even on a cheap photocopier.

By that means that the color photo is converted to tiny black dots so small
that they appear as graytones. And a photocopier is better at reproducing
black & white dots than actual graytones or colors.

To do this, call around to a few local printers, preferably ones which have
been existing for a long while, and ask if they have a repro camera. If they
have one, ask if they can make halftone screens out of a few photos for you,
suitable for reproduction on a photocopier.

Make sure to tell them that you are a magician, and offer to make a small
performance for them during a lunch break. With any luck, they will not
charge anything for their work in return. (Printers old enough to still have rep-
rocameras have a different sense for trading favours and bartering than the newer
digital printers) - And who knows, if they like your performance, they might
offer to print the whole book for a small symbolic fee.

However, there’s another way to make use of the photos...
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The Lightboard.
If you have the photos, thin drawing paper and some good pens, you can

start doing line drawings - and you doesn’t even have to have any skills to do
it, except perhaps a talent for patience. Of course, if you have some drawing
skills, it is easier, but even without skills, you will be able to get a nice result
in the following manner.

Sort out the photos you need, and put them in order. One by one, fasten
them on a sheet of drawing paper each, using a small piece of masking tape.
Then, during daytime, fasten them onto a window, so that you can see the

photo through the paper. Then use a pen and trace all the details you want to
have in the line drawing, as shown in the photo above to the left. The first 3-
4 drawings will take almost forever, and you probably have to start over a few
times, but then you will pick up speed.

For my first book in english; “The Warpsmith’s Toolbox” (in 1993) I made
116 line drawings in that manner, standing at a window. The neighbours must
have thought that I had gone nuts.

Since then, I have bought a lightbox (available from art supply stores), so now
I’m not limited to work just during daytime. See the photo above.
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Writing the text
Now, when I have the illustrations, I usually write the text for the effect.

That’s the order I prefer, as it becomes easier to refer to the illustrations then.
I tend to use different small wordprocessors depending on what I'm writing,
for a while, I even used a small word processor I had programmed myself. 

For theoretical articles, I use a piece of software named Z-Write
(www.stonetablesoftware.com), as that opens fast, has an simple interface, and
are designed to handle snippets of text. But for effect descriptions and techni-
cal writing, I mostly use a program named Style (www.merzwaren.com).

Both these programs are only available for Macintosh, unfortunately. 

But I’m getting ahead of myself. The assumption is still that you doesn’t have
any equipment. These days, you should be able to find an electric typewriter
for almost no money at all, or even for free, so that is a valid option.

Someone among your friends is bound to have an old computer that gath-
ers dust somewhere in a closet, which you can borrow. If used only for text, it
doesn’t matter if the computer is 15 years old. Or, you can go to an Internet
Café. Or, if nothing else works - you can always write by hand, if you have a
nice handwriting. Don’t count that possibility out - because that might actu-
ally cause some additional interest for your little book.

What to look out for is left/right and up/down confusion in the descrip-
tions, because such small things can really create a mess for those who will
attempt to read it. After a complicated sequence, it can often be useful to have
a position check.

Try to include a bit of personality in the writing also - and by that I mean
your own personality, and not someone else's. A few details about why you
started to develop the item in question, or something like that.

Then let a few friends read and try it - and if they can manage to follow the
description, it's probably okey. Otherwise, adjust the text.

Checking the spelling and grammar is also useful. A good advice that I unfor-
tunately seldom follow myself, as my spellchecker for english is full of bugs. But
as a non-english speaker, I feel entitled to a bunch of errors - after all, I could
decide to write in perfect swedish only, if that would be preferable. ;-)

Titles for the effects and the book.
Try to find good titles for your items. There's no need to get too clever,

unless you get a kick out of it, but an unique name makes it easier for other
magicians to refer to it, without confusing it for something else by someone
else. For example, I made an e-book about my search for the ultimate
Travellers effect. So I made a list where I wrote down everything I could think
about regarding travels, voyages etc. And the 9'th item on the list was Jules
Verne's "Around the World in 80 Days". The main character is named
Phileas Fogg - whom must surely be considered as THE ultimate traveller. So
I named the e-book "Tracking Mr. Fogg"

If possible, try to find a title that reflect the content. If you got a book full
of complicated pipedreams, it's probably not a clever move to name it
"Practical Innovations", unless you have a fondness for ironic humor.

Or try to play around with your name. Another e-book of mine was full of
small bits and pieces. Small bits by Tom Stone. Small bits of Stone... so I
named the book "Gravel".

Another book was titled "Coercri", because in Stephen Donaldson's fanta-
sy books, Coercri is the name of the place where the gigants live - a town made
of stone(!). And I'd like to become one of the gigant within our field. Yes, I
know, it's far-fetched, but the book will not be confused for another book.

If the effects are based on previous effects, it might be interesting to find a
variation of the original title. I've got a piece where I take a close look at "Out
of this World". I've titled it "Hubble", after the space telescope. A version of
Daryl's "Jolly Jumping Jokers" are named "Among the Mad Men". Etc.

A version of Homing Card might be titled after anything that is known to
return. Homing pigeons - what is the actual name on that breed in latin? A
yo-yo? Boomerang? What's the name on the lost son who return to his fami-
ly in the Bible? Spam mail? What's the name of the battered wife in your
neighbourhood who always returns to her abusive husband? It's not necessary
that anyone will understand the title - the point is only to make it easy to refer
to, without confusing it for another effect. 

Now, when all the text has been written, and all the illustrations has been
drawn, it's time to put it all together.
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Assembling the pieces
Now, I assume that you have a bunch of papers filled with text, either hand-

written, written with a typewriter or printed out at an Internet Cafe. Also, you
have papers with line drawings, or halftone screens of photos.

Use a pair of scissors to cut apart the text where ever you need to insert an
illustration. Also, cut out the illustrations. Then, with a glue stick, assemble
all the loose pieces of text and drawings onto blank pages of paper, as shown
below.

After assembling everything, go somewhere where you can make photo-
copies, to a place like Kinko’s or visit a friend who works at an office. Make
the copies, staple them together, and then you are done!

Making a Booklet
But maybe you want to make a more “proper” booklet?

Well, then you have to assemble the pages you’ve just
made in a certain order. And the number of pages have
to be a multiple of 4. Count the pages you’ve made, and
divide with 4 on a pocket calculator. If you get a number
with decimals, you have to add blank pages after the final
page of your manuscript, until you get a result without
decimals. Then make a small “dummy” of your booklet.
Take as many sheets of paper as the number you got on

the pocket calculator. Fold the whole bunch in half,
and put a staple through the crease, making a small
booklet. Now, number the pages in this “dummy”
with a pen. Remove the staple, and study each sheet
in the dummy. You’ll see that the page number of the
last page is on the same surface as the page number of
the first page - and so on.

Use the sheets of the dummy as a guide on how to
attach the “real” pages of your manuscript together
(using transparant tape). The illustration to the right
show how an 8-page booklet is put together.

Now, you can go to a print shop like Kinko’s and
ask them to make the booklet for you, as they have
machines for folding and stapling, after they’ve
copied the material for you.

This might seem extremely primitive, but it works
just fine. My first book in english was done exactly
like this, as shown in the photo below.
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How to assemble an
8-page booklet.
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Computers & software
Well, in this day and age, you probably have a computer already. Probably a

sure bet, since you were able to find and read this ebook. But if you don’t own
a computer, it’s not that expensive to get one anymore. Heck, I’ve got four of
them: A 13 year old Macintosh Performa 630, which I still prefer to use for
writing and smaller illustrations. An old used Macintosh Quadra 650 that I
bought 6 years ago, that I used for programming. A used Power Macintosh
G3 that I got cheap from a graphic designer 4 years ago, that I use for layout
and illustrations (like this ebook). And a used Macintosh iBook, to be able to
work on the road. None of them was very expensive.

Check the yellow pages for companies that lease out computers to busni-
nesses, then check their webpages. Most of them sell off the computers when
they are returned, often to a very low price.

When it comes to software, keep your eye out for old software. When a new
version of, let’s say Adobe Photoshop appears, it is not unusual to see the pre-
vious version on sale. And software companies often try to get a bigger cus-
tomer base by releasing older versions for free on CD’s included in computer
magazines, in which you also can check the classifieds for used software. Also,
there are some excellent shareware and freeware programs that can be found
on the internet. As I understand it, the freeware GIMP is just as advanced as
Photoshop. Then there are pirated software, but there you have to follow your
own ethics - remember that you don’t get the printed documentation with
pirated software.

The software I myself use for images is Adobe Photoshop v. 5.0, which is
what will be used in the following examples. Beware though, I will not teach
you how to use the software, just to give some tips and advice on things that
might not be obvious.

To get the illustrations into the computer, you also need a scanner (or if you
have a digital camera, you might be able to take photos of your drawings). There’s
another way too, which I will explain later.

The scanner doesn’t have to be very advanced, if used for line drawings. So
both new and used ones can be found to a low price. Or borrow one from a
friend. First of all, you need to understand what DPI means...

The Mystery of DPI
Study the three drawings to the right. They

all look the same, right? But if you magnify
them, you’ll notice something odd - the first
one looks jagged and distorted. Magnify a lit-
tle more, and the second start to look bad.
Then magnify some more.. What is this about?

Well, this is about DPI (Dots Per Inch),
which is how many dots that can be squeezed
together into a single inch. On a computer
screen, it’s usually 72 dots (or pixels) in an
inch, which looks okey because the light from
each pixel blends together on it’s way to your eye. But when printed on a paper, 72 dpi is
way too low, and it looks jagged, because pigments on paper isn’t luminous. Print this page
out, and take a look at the drawings above again to see the difference.

Take a look at the gridwork below. Imagine that you form a diagonal line, by coloring the
necessary squares wih a pen. The grid on the right will enable you to make a nicer and
smoother line. Even if 72 dpi looks alright on screen, you need at least 150-300 dpi to make
it look as good on paper. But here comes the mystery. Take a look at the gridwork below
again. How is it possible to look at all the squares on the right, if they only can be viewed
through the left grid?

Well, it isn’t. To view a 300 dpi image on a 72 dpi screen, the computer either fakes it, by
skipping most of the dots - or magnify the image so every pixel can be shown.

If you are going to print your images, you want to make them in the resolution of 300
dpi.
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72 dpi 144 dpi 300 dpi
Use the magnifying tool and magnify these
three pictures, and see when each of them

becomes pixelated
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Scanning drawings
Scan the line drawings at a higher DPI than what you eventually is going to

use, as that makes it easier to clean up, edit and modify the image. Something
like 400-600 dpi is good.

There’s a lot of other settings you can make, depending on the scanner, its
software etc. Read the documentation. If you can set a whitepoint and black-
point, do so. Avoid sharpening. Set size to 100 % and scan as a grayscale image
at 400-600 dpi.

Scanned images often have a lot of noise and artefacts in them, as the light
from the scanning reflects in the fibres of the paper.

In photoshop, run Adjust->Curves (in the Image menu), to get rid of the
most of the noise, as shown to the right. Then, you might try "Dust &
Scratches" from the Filter menu, however I seldom need it as Curves usually
takes care of everything.

Then run “Unsharp Mask” from the Filter menu (a very advanced filter that
only sharpens contrasting areas, like where black and white meets. Search on inter-
net for information on how to use this extremely useful filter).

Now, check the image. If there are some undesirable spots larger than 1-2
pixels, you can use a black or white brush to paint over them. If satisfied,
decrease the resolution to 300 dpi in the image size dialog, and then save the
image as a grayscale Tiff (a file format that almost all image and layout programs
can handle).

Here might be a good place to mention the value of giving the image good
names. If the illustration is for an effect called “Zinger”, then name the image
“Zinger01.tif ” so you can find it later, and don’t have to go through a lot of
images all called “Untitled01.tif ”. Collect the images in a folder called
“ZingerTiffs”, and put everything in a folder that you named after the whole
project.

Of course, if you want to, you can make a lot more with your line drawing
while you have it open in Photoshop. I’ll show a few examples on the next
page.

Cleaning up a scanned line drawing
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After CurvesBefore Curves

Move the curve to an
S-shape, until you are

satisfied with the result



A better way
Of course, all this is a lot of work. To shoot pictures, developing them, mak-

ing line drawings, scanning them, clean up the scans, modify them...

The illustration below is done differently. It has never left the digital world,
as it is based on a photo from a digital camera, loaded into the computer, and
then I made the line drawing directly in the computer. Take a look...
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If you want, it’s quite easy to add
depth to the drawings by masking off
the background and add a gradient,
then sculpt details in the main figure
using shades drawn with the Airbrush
tool. Do all this in separate layers
though, to make it easier to correct
eventual mistakes

Something else that is
useful is the possibility
to insert other images
into your drawing.
The illustration to the
right is from a set of lec-
ture notes I once made,
and it show an key
moment in my effect
“Ambivalent Travellers”,
and the image in the bal-
loon was downloaded
from internet and insert-
ed into the drawing.

It looks rather good, I think. Crisp and nice lines, but it doesn’t look artifi-
cial or computer generated. There’s a bit of personality and character in the
drawing.

So, how is this done then? Well, it requires a slightly larger intital budget,
because I make use of a piece of equipment that it is unlikely that you can bor-
row from a friend, and you need software that can handle the device.

The prop is a digital drawing pad with a pressure sensitive pen that can be
hooked up to the computer. A Wacom Graphics Tablet...
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A Wacom drawing pad is an amazing tool, and I don’t understand how I sur-
vived before I got one. I got three of them. Two tiny ones, one for the
Performa 630 and one for the laptop, and a large one for the G3, which is
shown above. A small one can be found at a reasonably price, but the larger
ones are very expensive. I had some luck though, because when Macintosh
went over to only use USB cables for input devices, there were a lot of older
equipments on the market that couldn’t be used for the new computers.
Which didn’t bother me, as I only have old computers.

So I got the large Wacom pad at a fraction of the original price. Check the
classifieds in the computer magazines, and you might have some luck too.

Step by step
Let’s walk through the creation of an illustration. The assumption is that you

have Photoshop. If you use the freeware GIMP, or any other image software,
things might be named differently, so you have to translate yourself.
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Open the picture in PhotoShop. Crop it to get rid of everything but the necessary details.
Select Image Size in the Image menu. In the "Print Size" box, put Width and Height to
100%, then enter 300 pixels/inch in the resolution field. Hit OK



Select Adjust->Levels in the Image menu, and click "Auto".This usually makes the picture
a bit sharper and nicer in many ways.

If the photo is very dark, and you have trouble seeing the details in the dark areas, you
can use this trick: Make a copy of the background layer, and set the blending mode of the
copy to "Screen".That way the dark details will come out.
Then save the image as a Photoshop file (or any other format that will not merge the lay-
ers).
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Before Autolevels After Autolevels

Autolevels

Compare

Before Screen

After Screen

Now, make a new empty layer. If you have limited sceen space, make frequent use of the
Tab key, as that toggles the visibility of all the clutter surrounding the main window.

Choose "Actual Pixels" in the View menu (or use the magnifying tool to view the image
at 100%).



First choose a brush size you like.
You can use a little math if you have questions like:
-”My favourite real pen is so-and-so thick. How many pixels might that be?” or
-”Hmm, I like this 12 pixel brush, I wonder how wide that will be on the printed page?”

For inches:
Pensize_in_inches * Resolution = Width_in_Pixels
BrushSize_in_pixels/Resolution= BrushSize_in_Inches

For millimeters:
(Pensize_in_mm/25.4)*Resolution = width in Pixels
(BrushSize_in_pixels/Resolution) * 25.4 = BrushSize_in_millimeters

For illustrations in the resolution of 300 dpi, I use brushes in the size of
4, 6, 9 & 12 Pixels

For regular objects like cards coins etc. you'd want nice lines, for which
we’ll use Paths.

Choose the pen tool, and start to put points around the object.A simple
click will make sharp corners, but if you drag the pen, you'll get smooth
soft curves in the path.
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When done outlining the
object, select "Stroke
Subpath" in the Paths
window (usually next to
Layers & Channels win-
dow). Choose
"Paintbrush" in the
popup menu, and click
okey. If it looks good,
delete the path leaving
just the line, otherwise
Undo it and adjust what
looks wrong.
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Then, in yet a new layer, I use a thin brush (4 pixels) for drawing nails, creases and shad-
ows.
This might require a bit more drawing skills, as you have to decide which details you want
to trace, and the style you’d like. Especially shadowing might be tricky, as you are tempt-
ed to do too much, or too little.
I usually close my eyes halfway, to get a more “fuzzy” view of the image - and the shad-
ows that are visible then, I fill in with a bunch of thin diagonal lines.

When drawing details of a face, I draw the upper lip only, and then a shadow under the
lower lip.A shadow under the nose. For the eyes, I draw the eyebrows, the top eyelid, and
the iris - then I draw a shadow over it all. Sometimes I also do a little shadowing at the
cheekbones.
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Repeat until you've outlined all the objects. Create new layers if there's a risk that you'll
mess up previous outlines- you can merge those layers later.

Now, make a new layer, and trace the contours of the hands, using the Wacom board. I
use a 12 pixel brush for outlines.

There’s not many tricks I can tell you about this part.The pressure sensitive pen for the
Wacom board is easy and simple to work with, and if you press hard, you get a thicker
line, and a light pressure gives a thinner line. So, just trace the outlines of the hands.

Often, when tracing a part of the image where the line has to be broken up, it can be eas-
ier to do a continous line, and then erase the undesired parts. Provided that you work in
a new layer, so other lines doesn’t get messed up.

You’ll see that it is quite simple, even with limited drawing skills.

Save often.



Now and then,
turn off the visibili-
ty of the back-
ground layer, and
check so every-
thing looks right.
When done, just
replace the back-
ground with white,
and flatten the
image. Unless you
want to "borrow"
details from the
photo to the draw-
ing. Beause that is
quite simple.

If the selection looks okey, then choose Inverse in the Select menu. Choose the back-
ground layer and fill the selection with white.

Inverse the selection again.
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Turn of visibility of the background layer.Then
merge all the remaining visible layers.

Use the Magic Wand to select areas in the line drawing, in which you want to borrow -
for example card designs.
Select Modify->Expand in the Select menu, to expand the selection slightly.

Then check the selection via QuickMask. Here, you can modify the selection if needed,
by painting with a brush.

QuickMask



Vector Graphics

Now, you can use these drawings as they
are. However, I prefer to make Vector graph-
ics out of them, as that decreases the file
size, and makes it easier to manipulate the
image in a layout program. And they
becomes independent of the resolution.

Look at the two images to the right. They
both look more or less the same on the
screen. Now, use the maginifying tool and
zoom in on them as much as possible. Do
you see the difference? The bottom one is
converted to be described with mathemati-
cal curves instead of a gridwork of pixels,
which gives much cleaner lines when print-
ed.

To convert the grayscale Tiff to vector graph-
ics, I use a piece of software called Adobe
Streamline. Even an old version would work
with line drawings like this, so it’s possible to
get an used copy at a low price, if you search
for it.
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Here you might need some tricks to make the bor-
rowed details as crisp as possible.
First I run the Auto Levels from the Image Menu.Then
Unsharp Mask in the Filter menu.
And then Adjust->Curves in the Image menu.

Then I go into the Channels window, and select the
Green channel. Select Copy from the Edit menu, then
select the Blue channel and paste, and then the Red chan-
nel and paste.The reason for copying the green channel
to the red and blue channel is that the green channel usu-
ally have the most and best details. If the photo have been
saved as a Jpeg, the Blue channel is often distorted.

When satisfied, I go back to the Layers menu again and flatten the image.
In the Image menu, select Mode->Grayscale, and save everything in the file format Tiff.
(File menu->Save as->Tiff). Repeat with all the images.

This is what the final drawing looks like
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Open the images in Streamline. My settings are usually:

Color/B&W Setup:
Posterization: Black & White only
Edge Smoothing: None
Threshold: 50 %

Conversion Setup:
Noice Suppression: 1 Pixel
Tolerance: 1.1
Curved & Straight Lines: 4.6

Then choose Convert in the file menu and save as Illustrator EPS.

Usually, but this isn't necessary, I open the converted file in Adobe Illustrator (which is
a special drawing program for vector graphics) to make some small adjustments, or add
a graphical detail or something.
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The image converted to vector graphics
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Exampels of Vector Graphics

The three images to the left are drawn with a Wacom Drawing Pad, and then converted to EPS
Vector Graphics (EPS = EncapsulatedPostscript.This is the most common format for vectors).

The two images to the left are drawn
at a lightboard, scanned in and then
converted to EPS.

Not much of a difference in quality,
but the time difference is big. Drawing
directly in the computer is much
quicker.
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Layout software
To put the text and illustrations together in an attractive fashion



Layout & Typography.

After all the text has been written, and all the illustrations are done, it’s time
to put it all together. I’ve already shown how that can be done on a low budg-
et, but if you want to get  a nice result, you can do the layout on the computer
too.

Many word processors have some limited layout functions, which might be
enough to satisfy your demands. Read the documentation, as there often are
some advice on these things, that might not be obvious at first. But if you
want total control over everything, you need a more dedicated layout pro-
gram, like Quark Xpress or Adobe InDesign etc.

Layout software are pretty expensive, but old versions can often be found at
a reduced price when a new version appears, so keep your eyes open. Now and
then, you can find a free version on CD’s that comes with computer maga-
zines. Or demo versions that work for 30 days. Of course, there's always the
possibility to get pirated software, but with software this advanced, you really
need the printed documentation to be able to make the most out of it.

I use an old version of Quark Xpress, that I got as a gift from a graphic
designer who had switched over to InDesign. Visit some local graphic design-
ers, explain your situation and make a small performance - and who knows,
in return they might give you all kind of old softwares that they don't use any-
more.

If aiming for an e-book that will look good both on screen and in print, I
usually choose the size "US Letter", in landscape orientation. And in two
columns, because too long lines of text are difficult to read. Just like in this e-
book.

To make the layout easy, make use of templates for as many things as possi-
ble; for page details that are used on more than one page. For typography etc.

When it comes to typography, I recommend that you visit a library and read
a few books about typography and graphical design. It doesn't matter if it is
old books. Or study the daily newspaper, because their focus is to communi-

cate and they've have typography down to a science, as the stories need to be
readable even though they are printed on low grade paper.

For example, it's easy to go nuts and use too many fonts. But that will most
likely defeat the purpose of communicating, since it will make a cluttered
appearance. I tend to use three fonts for each project.

• One interesting looking font for the headlines and the cover.
• A sans-serif font for page numbers, numbering illustrations, and com-

ments outside the main body of the text.
• An easily read font for the main body of the text. Actually, I use a whole

font family, which have different versions of the font, like a bold version, and
italic version etc. Even though the layout software usually have the ability to
convert any font to bold, italic etc, it never look as good as when using a spe-
cially designed version.

Additionally, I might use a dingbat font as well (a font consisting of small sym-
bols and decor elements).

A lot of fonts can be found on internet. I only use Type 1 fonts.
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Template for typography. Name the different styles with sensible names.
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How do you know if the font is easy to read?
Well, there's some hints. Take a look at the letters a, e and s in the font. If

these letters are "open", the font is probably well suited for the main body of
the text. But in a font like Helvetica, the e is almost a circle with a horisontal
line through it. The s looks almost like the number 8.

Also, if the main purpose of the publication is to be printed out on paper,
use a serif font for the main body of the text, as such fonts are much easier to
read in running text. 

So an example can look like this:

The Headline

T    piece, I usually like to start with a Drop Cap, a big
letter in the beginning, and then guide the reader into the text
through the use of putting the first three-four words in Small Caps,

which is a specially designed version of the font. This isn't necessary, but I
think it looks really nice.

More examples
The sub-headline in the previous line is a bold version of the same font, in

a slightly larger size than the main text. Its purpose is to make the text easier
to navigate, and to get a little "air" into the text, so it doesn't become a gray
mass. For comments in the text, I use an italic version (just like in this little
comment). 

-"Ladies and Gentlemen, for dialogue and patter, I use a bold italic ver-
sion of the same font."

And when refering to illustrations, I use a bold version from the same font
family (see Fig 1). There’s no illustration though, just the reference to one.

By now I think that I've illustrated the different purposes of the fonts. But
to make it clear that the text has come to an end, I like to end everything by
putting a dingbat after the final word. �
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Above: Notice how the curves in the Helvetica font almost closes up. Compare with the
Garamond font where the curves are more open.The latter makes the text easier to read.

On the left: Sans Serif
means that the letters are
equally thick all over, and
are without flanges at the
end of the staples in each
letter. This looks good in
short words or large
words. But they are difficult
to read in longer texts or
smaller sizes.

Use Serif fonts because ser-
ifs increases the readability.
Also, it has a more “person-
al” feeling, and feels less
mechanic .

To the right: Here are a comparison
between Serif and Sans Serif.
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Printing and ebooks

When it comes to printing, I refer you to the printed documentation of your
layout software. Make sure that any links to images has not been broken. If
leaving it to a professional printer, call them and ask for advice.

Adobe Acrobat
A good format that many printers prefer is the PDF format, which allows

you to get all the illustrations and all the fonts into a single file.
The same format is useful for ebooks too. To create that, you need Adobe

Acrobat. The full version. Version 5.0 is good enough. (a free reader can be
downloaded from Adobe’s website). The Help menu in Acrobat is the best I’ve
ever seen - with tutorials, well written examples etc. Read it all.

To create PDF’s, you choose Acrobat Destiller as the printer description in
the Printing dialogue box. There are usually several other settings that can be
done. Make sure that Tiffs in full resolution is included, and all the fonts.
There are a lot of “job options” that can be set in Acrobat Destiller too. Mine
are usually like this:
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However, these settings are a bit over my head, and I’ve done a lot of guess-
ing, but it seems to work alright.

There’s some other settings to be done in the layout software’s printing dia-
logue, regarding paper size etc. Any sentence you don’t understand, feed it into
Google on the internet, and you’ll find everything you need.

Sorry that I’m not as detailed here, but I’m mostly guessing myself when
doing the PDF’s, so I can’t tell you more than this.

My hardware and software
So, what have I used to create this ebook?
The hardware is an old Macintosh G3, (system 9.2.2) with a Wacom Intuos

Graphics Tablet (pre-USB). The computer was used when I bought it, and the
price was around $400. The Wacom board was an outgoing model, and I got
it for $150.

I also have a very old Agfa SnapScan scanner, which was quite cheap.
And a Minolta DiMage 7 digital camera, which was priced around $1800

when I got it - but today there are much cheaper cameras, just as good.

The software I’ve used are (for illustration and layout):
Adobe Photoshop v. 5. 
Adobe Streamline v. 4
Adobe Illustrator v. 8
Quark Xpress v. 4.1
Adobe Acrobat v. 5
(for writing text):
Z-write
Style
(the fonts):
Adobe Garamond (The expert set)
Gill Sans
Hoffman

(Often used, but not in this project):
POV-ray (A freeware 3D software from www.povray.org)
Dabbler (A natural media software that was included with the Wacom board)
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Shareware
If you have found any of the information here useful, the price is $5.

For private and personal use only.
(For use in education, in business or commercially, contact me first)

Either send a bill in an opaque envelope to:

Tom Stone-Bengtsson
Domarebacken 42
145 57 Norsborg

SWEDEN

or send it through www.paypal.com to my email:
tom.stone@swipnet.se

Also, feel free to take a look at my previous works at:
www.warpsmith.tk

Copyright©2005 by Tom Stone
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Overexposed digital photo in the hallway, and a clipart moon.Assembled in Photoshop 2 digital photos taken on the hill behind my house.Assembled in Photoshop

2 digital photos in front of a black bedsheet in the hallway. Assembled in Photoshop 3D image created from scratch in POV-ray

Final Thoughts
Of course, you need a cover for the book. If doing an e-book, then try to

avoid colored covers that fill the whole page - because it’s a pity if the reader
runs out of ink while printing out the first page. No other advice, than to try
to make the cover reflect either the contents or the title. The four examples
above might give you a hint of the style of cover I prefer.

If using color images in your book, convert them all to CMYK, just to be
on the safe side. Read the documentation of your software.

Save frequently. Let me repeat; save frequently.

There’s no need to get the latest or most advanced software just for a small
project like this. Make use of friends, borrow equipment, and exchange
favours for performances. A book can be done almost for free. �
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